Wondering if anyone else thinks the naming of the racks should be reversed?
To me it makes way more sense to call what is currently the "[receiver] rack the [sender] rack as it is the rack actually sending out the controls, while the other rack (named "[sender]") is the one receiving them.
Was using them all night last night getting used to them and it felt like I was wearing a pair of those upside-down mirror glasses, lol. To start, everything to my brain looked upside down, but after a bit of time it naturally flips the interpretation of it to be displayed right-side up. Only thing is once you take those glasses off you're launched back into the real, right-side up world, which now looks upside down and its a big cluster of adjustment again. Seems the rack names should just be flipped, no?
I can see how this could be potentially confusing. The naming here doesn't have to do with control since that is bidirectional - receiver macros can control sender macros and vice versa. The naming is in respect to the fact that a sender sends out a message (via the name it's given) that a receiver listens for in order to make connections between itself and the sender.
That being said, changing the name of the rack couldn't be done since it would break existing sets. However, I will look into adding an alias (sender) so that you could use that instead of the rack's actual name.